Problem
While attempting to log in to the Admin Area, you see the following error:
License Invalid
- If you see an error about invalid licenses and are a HostGator customer, see Invalid Licenses on HostGator.
- If you see this error while working with the API, see Invalid License API Errors.
Cause
This error may indicate that you entered an invalid license key or moved the WHMCS installation without updating the license.
Solution
Check to ensure that the license key in your configuration.php
file is valid.
If you recently moved your WHMCS installation, make certain that you properly reissued the license key:
- If you purchase your license from WHMCS directly, log in to the WHMCS Member Area, go to Services > My Licenses, select your license key, and click Reissue.
- If you purchase your license from your hosting provider, contact them to reissue the license.If you moved your WHMCS installation to a new hosting provider, you will require a new license key.
For more information, see The configuration.php File, Move WHMCS to a New Server, and Move WHMCS to a New Subdomain.
Last modified: October 30, 2024