Problem
You configured a product to use prorata billing, but services for the product are not being prorated appropriately.
You have ticked the “Prorata” option in a product’s Pricing tab with in the admin area, but upon ordering the price is not being pro-rated.
Cause
In many cases, this is due to the Signup Anniversary Prorata feature, which overrides the product prorata setting.
Solution
If you’d rather products be pro-rated to a specific date rather than the client’s signup date, disable it in the Ordering tab at Configuration () > System Settings > General Settings.
Last modified: October 9, 2024