Problem
You receive a POP3 connection error One or more POP3 connections failed
email.
It will display the following error in the details
section:
Error: read failed - connection closed?
Cause
WHMCS cannot connect to the support department mailbox using the details that you set in the mail importing configuration.
Solution
To resolve this error, update the mail importing configuration:
- Go to Configuration () > System Settings > Support Departments.
- Edit the affected support department.
- In the Mail Importing Configuration section:
- Ensure that the Hostname, Username, and Password are correct for the mailbox to which WHMCS should connect.
- Ensure that the Port value is a valid POP3 or IMAP port (typically
995
or993
).
- Click Save Changes.
Last modified: October 9, 2024